commit eb98f7fa84dfd247bd5d1b9f57962a6bdc4f84bb
parent a82085c2eeb0f80ad81670b64032e3247046c3d9
Author: eoli3n <jkirsz@gmail.com>
Date: Fri, 4 Dec 2020 19:24:28 +0100
enable desktop notifications
Diffstat:
2 files changed, 5 insertions(+), 4 deletions(-)
diff --git a/.SRCINFO b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = tiny-irc-client-git
pkgdesc = A console IRC client
pkgver = 0.7.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/osa1/tiny
arch = x86_64
license = MIT
@@ -14,3 +14,4 @@ pkgbase = tiny-irc-client-git
sha512sums = SKIP
pkgname = tiny-irc-client-git
+
diff --git a/PKGBUILD b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nick Econopouly <wry at mm dot st>
pkgname=tiny-irc-client-git
pkgver="0.7.0"
-pkgrel=1
+pkgrel=2
pkgdesc="A console IRC client"
arch=('x86_64')
provides=('tiny')
@@ -24,8 +24,8 @@ build() {
rustup toolchain install nightly
# build tiny
- cd tiny
- cargo +nightly build --release
+ cd tiny
+ cargo install --path tiny --features=desktop-notifications
}
package() {